Kategorien

Kategorie
allgemeine Infos / Beiträge

Kategorie
History / Save 2011.03 bis 2017.09

Problem bei Starteinstellung

wie , was , warum ... Hinweiße , Fragen und Antworten

Problem bei Starteinstellung

Beitragvon peteschulz » 27. Mai 2012, 19:40

Hallo Martin,
ich steh gerade auf dem Schlauch.
Der Flug im Anhang ist etwas ungewönlich.
Der Start war mit Motor auf 250m, dann ein kurze Phase mit wenig steigen, anschließend dann aber starkes thermisches Steigen ohne Motor. Die SW erkennt aber den gesamten Steigflug bis auf 570m als Motorflug.
Wie kann ich das einstellen um den Steigflug zu begrenzen? Über die Funktion "Setze Start" komme ich nicht weiter.

Grüße Peter
peteschulz
 
Beiträge: 12
Registriert: 03.2012
Wohnort: Lüneburg
Geschlecht: männlich

Re: Problem bei Starteinstellung

Beitragvon Admin » 28. Mai 2012, 12:03

Hallo Peter,
da gibt es mehrere Möglichkeiten.

Grundsätzlich prüfe ich die Startsequenz mit 3 Sekunden sinken auf dem Höchsten Punkt.
Damit werden die meisten Fälle schon recht gut erkannt.

Hast du nur schwachen Aufstieg gegnüber dem E-Start reicht vermutlich die Umstelleung der m/s für das Steigen in der Startart auf einen anderen Wert und neu Berechnen.

Problemem wie beim Flitschen und mit beschleunigung in den Aufwind oder die Thermik sowie das selbe bei E-Motoreinsatz lässt sich natürlich nicht so einfach automatisch erkennen. Deshalb gibt es immer noch die manuelle Methode um Startsequenzen zu makieren.

Schritt 1 ... wähle Startart Hand und neu Berechnen

Schritt 2 ... wähle deine Aktuelle Startart und gehe OHNE BERECHNEN in die Grafik zurück

Schritt 3 ... Bereich mit Maus makieren (Höhe 0-100) und Tasten +- neben der Sekundenanzeige Startsekunden und Endsekunden einstellen und dann über Button Setze Start / E Bereich als Start festlegen.
So lassen sich beleibiege Startbereiche makieren.

Schaue mir das File mal näher an.

Gruß Martin
ob Groß oder Klein , GPS Hangflug ist fein ......
Benutzeravatar
Admin
Forum Admin
 
Beiträge: 2014
Registriert: 03.2011
Wohnort: Hechingen
Geschlecht: männlich

Re: Problem bei Starteinstellung

Beitragvon Admin » 28. Mai 2012, 12:24

Hallo Peter,
da der Aufstieg ohne Unterbruch weitergeht (mit klarer Abgrenzung auf Höhenlinie) rechne ich das immer noch als Startsuqeunz bis zur Maximalhöhe.

Also typisch Wechslen auf Startart Manuell und neu Berechnen, dann wechslen auf Startart Hand mit E und in der Grafik bereich makieren bis zum Ausschalten E-Motor.

Ansonsten perfekte Flugmeldung mit allen Angaben ... Klasse.

Gruß Martin

GPS_Graph V2.0d (120421) .. vom >> 2012-05-27 >> 14:41:35
Pilot .......>> Schulz, Peter / MSG Bussard / D / 21360 / Vögelsen
Modell ......>> Thermik XXL 4,96m / Valenta Thermik XXL / ca. 5,9kg / WS-Tech Link Vario / SM-GPS-Logger / 4960 / xxx
Startplatz ..>> Deutschland / Bad Bevensen / 53.0768 / 10.537 / 54

Flugwertung >> P = 23.77 << >> SI = 65.62 <<
|_Beschreibung________|_Start / E-Motor_|_Segelflug < 80km/h_|_Speedflug > 80km/h_|_Gesamt_
| Flugzeit sec.| 32| 1236| 36| 1304
| Flugzeit min.| 0.53| 20.6| 0.6| 21.73
| Strecke km| 0.272| 16.881| 0.889| 18.042
| H AGL Min m| 0| -5.9| 0| x
| H AGL-Max m| 205.7| 623.5| 595.2| x
| Aufstieg m| 202.5| 776.2| 26.4| 1005.2
| Abgleiten m| 0| -966.8| -47.4| -1014.2
| Speed Mittel km/h| 30.57| 49.17| 88.91| 49.78

Flugwertung ACTION Höhe >> P = 1.39 << >> SI = 172.55 <<
|_Beschreibung________|_Start / E-Motor_|_Segelflug < 80km/h_|_Speedflug > 80km/h_|_Gesamt_
| Flugzeit sec.| 0| 29| 0| 29
| Strecke km| 0| 0.39| 0| 0.39
| Aufstieg m| 0| 100| 0| 100
| Abgleiten m| 0| 0| 0| 0
| Speed Mittel km/h| 0| 48.35| 0| 48.17

Flugwertung ACTION Kurs >> P = 2.95 << >> SI = 147.5 <<
|_Beschreibung________|_Start / E-Motor_|_Segelflug < 80km/h_|_Speedflug > 80km/h_|_Gesamt_
| Flugzeit sec.| 0| 55| 17| 72
| Strecke km| 0| 0.85| 0.435| 1.285
| Aufstieg m| 0| 166.6| 26.1| 192.7
| Abgleiten m| 0| -13| -12.1| -25.1
| Speed Mittel km/h| 0| 55.67| 92.12| 64.15
ob Groß oder Klein , GPS Hangflug ist fein ......
Benutzeravatar
Admin
Forum Admin
 
Beiträge: 2014
Registriert: 03.2011
Wohnort: Hechingen
Geschlecht: männlich

Re: Problem bei Starteinstellung

Beitragvon peteschulz » 28. Mai 2012, 17:33

Hallo Martin,
vielen Dank für die Hilfe, nun habe ich das mit der manuellen Einstellung der Startsequenz auch verstanden. Auf diese Vorgehensweise bin ich nicht gekommen.
Normalerweise hat man ja eine deutliche Abgrenzung zwischen Start und anschließendem Flug. Nur in diesem kuriosen Fall bin ich direkt in den Fahrstuhl eingeflogen. :D Das kann kein Programm erkennen.
Soll / darf ich den Flug noch bei den Flugmeldungen einstellen?

Viele Grüße
Peter
peteschulz
 
Beiträge: 12
Registriert: 03.2012
Wohnort: Lüneburg
Geschlecht: männlich

Re: Problem bei Starteinstellung

Beitragvon Admin » 28. Mai 2012, 18:45

Hallo Peter,
natürlich ja, mach einen ganz normale Flugmeldung mit Bildern von dem tollen Aufstieg.
Habe nur kurz die Wertung rein genommen zur Kontrolle.
Gruß Martin
ob Groß oder Klein , GPS Hangflug ist fein ......
Benutzeravatar
Admin
Forum Admin
 
Beiträge: 2014
Registriert: 03.2011
Wohnort: Hechingen
Geschlecht: männlich


Zurück zu "Infos / Fragen / Unterstützung zur Flugmeldung"



cron